Windows, Operating System, Security, Networking, Malware, Support, Forum, Help Site Check Our Facebook Page!
Notices
Internet Explorer Post your Internet Explorer questions here.


Register your FREE account to unlock additional features at WindowsBBS.com
   
 
 
LinkBack Thread Tools
Old 10th August 2006   #1
Inactive
THREAD STARTER
 
Profile:
Join Date: Aug 2006
Posts: 4
Computer Experience:
Intermediate
thom reimers Reputation Level

Error attaching files to email


I receive an error message from IE6 SP1 when I try to attach files to my emails in Yahoo mail. The message is: "Invalid file type specified" Does anybody have any ideas what it is trying to tell me?

Any suggestions would be greatly appreciated.


Last edited by thom reimers; 10th August 2006 at 01:40.
thom reimers is offline  

 

Register
to remove this ad.
 
 

Old 10th August 2006   #2
Staff
 
PeteC's Avatar
 
Profile:
Join Date: May 2002
Location: Staffordshire, UK
Posts: 27,753
Computer Experience:
Usually not enough
PeteC Reputation LevelPeteC Reputation LevelPeteC Reputation LevelPeteC Reputation LevelPeteC Reputation LevelPeteC Reputation LevelPeteC Reputation LevelPeteC Reputation LevelPeteC Reputation LevelPeteC Reputation LevelPeteC Reputation Level

My System
thom reimers - Welcome to the Board

What sort of files are you trying to attach - file extensions?

Are you using Yahoo direct (not familiar with it) or Outlook Express, ....?

If you have another mailer do you get the same problem

PeteC is offline  

Did you find this post helpful? Yes | No
Old 12th August 2006   #3
Inactive
THREAD STARTER
 
Profile:
Join Date: Aug 2006
Posts: 4
Computer Experience:
Intermediate
thom reimers Reputation Level

re: error attaching files to email


Thanks for the reply, Pete.

To give you more info on my problem, let me start at the top.

I am running Windows XP Pro and, as I said before, Internet Explorer 6 SP1.

My email is part of my "My Yahoo" page(or whatever it is called).

When I try to attach either pictures(.JPG) or other correspondence(.xls
or .doc), an error window comes up that says it is Internet Eplorer and says
"Invalid File Type specified, please try again."

I have not been able to attach any files to any email.

Any help you or anyone else can prvide would be appreciated.

Thanks in advance,

Thom

thom reimers is offline  

Did you find this post helpful? Yes | No
Old 12th August 2006   #4
WindowsBBS Team Member
 
MrBill's Avatar
 
Profile:
Join Date: Jan 2006
Location: Baker, Florida (Panhandle)
Posts: 2,961
Computer Experience:
Inter and still lear
MrBill Reputation LevelMrBill Reputation LevelMrBill Reputation LevelMrBill Reputation LevelMrBill Reputation LevelMrBill Reputation LevelMrBill Reputation LevelMrBill Reputation LevelMrBill Reputation LevelMrBill Reputation LevelMrBill Reputation Level

My System
Can't remember if this is an option in SP1 or not as all my PC's are SP2 now. Open up OE and go to Tools/Options/Security tab and see if there is a check in Do not allow attachments to be saved or opened that could potentially be a virus. If it is there, take the check out of the box, Apply then OK and see if this helps.

MrBill is offline  

Did you find this post helpful? Yes | No
Old 15th August 2006   #5
Inactive
THREAD STARTER
 
Profile:
Join Date: Aug 2006
Posts: 4
Computer Experience:
Intermediate
thom reimers Reputation Level

re: error when attaching files


Thanks for your suggestion, Mr.Bill,

I tried it and it had no effect.

I have a question for anybody who sees this problem.

When you talk about SP1 and SP2, are you speaking about the operating system or the application?

Again, thanks for any help,

Thom

thom reimers is offline  

Did you find this post helpful? Yes | No
Old 15th August 2006   #6
WindowsBBS Team Member
 
MrBill's Avatar
 
Profile:
Join Date: Jan 2006
Location: Baker, Florida (Panhandle)
Posts: 2,961
Computer Experience:
Inter and still lear
MrBill Reputation LevelMrBill Reputation LevelMrBill Reputation LevelMrBill Reputation LevelMrBill Reputation LevelMrBill Reputation LevelMrBill Reputation LevelMrBill Reputation LevelMrBill Reputation LevelMrBill Reputation LevelMrBill Reputation Level

My System
Originally Posted by thom reimers
Thanks for your suggestion, Mr.Bill,

I tried it and it had no effect.

I have a question for anybody who sees this problem.

When you talk about SP1 and SP2, are you speaking about the operating system or the application?

Again, thanks for any help,

Thom
Service Pack for the OS.

MrBill is offline  

Did you find this post helpful? Yes | No
Old 23rd August 2006   #7
Inactive
 
Profile:
Join Date: Aug 2006
Posts: 12
Liverpool Reputation Level

I had the same problem
It is simply your security settings in IE6 are s crewed up go to tools)internet options)security)custom level then reset it to medium or low then your problem will be gone


Last edited by Liverpool; 23rd August 2006 at 20:38.
Liverpool is offline  

Did you find this post helpful? Yes | No
Old 24th August 2006   #8
Alumni
 
Zander's Avatar
 
Profile:
Join Date: Jan 2002
Location: Minnesota, USA
Posts: 4,084
Computer Experience:
A bit (or is it a by
Zander Reputation LevelZander Reputation LevelZander Reputation LevelZander Reputation LevelZander Reputation LevelZander Reputation LevelZander Reputation LevelZander Reputation LevelZander Reputation LevelZander Reputation LevelZander Reputation Level

My System
FWIW, I can live with the security settings set on medium. I wouldn't however recommend them to be set to low.

Zander is offline  

Did you find this post helpful? Yes | No
Old 25th August 2006   #9
Inactive
THREAD STARTER
 
Profile:
Join Date: Aug 2006
Posts: 4
Computer Experience:
Intermediate
thom reimers Reputation Level

re:error attaching files to email


The problem is now solved.The suggestion from Liverpool about the
securitiy settings did the trick!!

To PeteC, MrBill, Liverpool, and Zander;

My thanks for all your help and comments.

Thanks Guys!

Thom

thom reimers is offline  

Did you find this post helpful? Yes | No
Old 26th August 2006   #10
Staff
 
PeteC's Avatar
 
Profile:
Join Date: May 2002
Location: Staffordshire, UK
Posts: 27,753
Computer Experience:
Usually not enough
PeteC Reputation LevelPeteC Reputation LevelPeteC Reputation LevelPeteC Reputation LevelPeteC Reputation LevelPeteC Reputation LevelPeteC Reputation LevelPeteC Reputation LevelPeteC Reputation LevelPeteC Reputation LevelPeteC Reputation Level

My System
Great news - thank for the update.

PeteC is offline  

Did you find this post helpful? Yes | No


 

THIS THREAD HAS EXPIRED.

Are you having the same problem? Please post a new thread, but first you'll have to join us by Registering (FREE).



Discussion Forums
Operating Systems
Windows 8 Windows 8
Windows 7 Windows 7
Windows Vista Windows Vista
Windows XP Windows XP
Windows Server System Windows Server System
Legacy Windows OS Legacy Windows OS
Internet & Networking
Networking (Hardware & Software) Networking
Internet Explorer Internet Explorer
Microsoft Mail Microsoft Mail
Firefox, Thunderbird & SeaMonkey Firefox, Thunderbird
      & SeaMonkey

Web Applications & Cloud Web Applications & Cloud
General Internet
Security
Malware and Virus Removal Malware and Virus
     Removal

Security and Privacy Security and Privacy

Other
Other PC Software Other PC Software
Test Posts Test Posts
Hardware
PC Hardware PC Hardware
Mobile Devices Mobile Devices
Community
Introductions Introductions
General Discussions General Discussions
Site Comments & Suggestions Site Comments
      & Suggestions

News News @ WindowsBBS

Thread Tools


Find us on Facebook   Web Of Trust Rating

All times are GMT. The time now is 00:32.


Recent Discussions
Hub Manager (0)
Outlook Express doesn't work with b.. (1)
SpywareBlaster updates available (0)
Blue Screen Of Death (9)
Need desktop icon save/restore sw f.. (1)
Spacebar won't work (5)
PC Will Not Boot After HDDs Re-Arra.. (31)
WD External Hard Drives not recogin.. (4)
BSoD (31)
Can't get Win7 shortcuts to open in.. (13)
Changing default View Fields in Out.. (3)
Dell Studio 540 350watt psu require.. (25)
Firefox and Thunderbird Version 31... (6)
How do I check links in favorites t.. (6)
CD player application (3)
Re-starting IE8 every time I change.. (1)
Need Help adding a Win7 machine to .. (6)
Battery available (free) for Arris .. (0)
Weather station software. (18)
Windows Update Failure (3)


Donate!
Support Windows BBS!



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO
Copyright 2002 - 2013 WindowsBBS.com. All rights reserved.
FDMA Media LLC
Terms of Use, Legal Information & Privacy Policy
Page generated in 0.10418 seconds with 7 queries