Windows, Operating System, Security, Networking, Malware, Support, Forum, Help Site Check Our Facebook Page!
Notices
Internet Explorer Post your Internet Explorer questions here.


Register your FREE account to unlock additional features at WindowsBBS.com
   
 
 
LinkBack Thread Tools
Old 12th February 2005   #1
Inactive
THREAD STARTER
Lifetime Subscription
 
OLDSALTY's Avatar
 
Profile:
Join Date: Feb 2003
Location: Toms River, NJ
Posts: 573
Computer Experience:
Experienced
OLDSALTY Reputation Level

Send a message via ICQ to OLDSALTY Send a message via AIM to OLDSALTY Send a message via MSN to OLDSALTY Send a message via Yahoo to OLDSALTY

How do I fix the red x place holders in IE?


I have noticed that I get a lot of place holders for something in IE with the red x.
Version below, with an example.
Can anyone tell me how to tune IE to eliminate these place holders?


Last edited by OLDSALTY; 20th August 2006 at 16:12.
OLDSALTY is offline  

 

Register
to remove this ad.
 
 

Old 13th February 2005   #2
Miz
Alumni
 
Miz's Avatar
 
Profile:
Join Date: May 2002
Location: S.W. Kansas
Posts: 2,345
Computer Experience:
Lots of experiences
Miz Reputation LevelMiz Reputation LevelMiz Reputation LevelMiz Reputation LevelMiz Reputation LevelMiz Reputation LevelMiz Reputation LevelMiz Reputation LevelMiz Reputation LevelMiz Reputation LevelMiz Reputation Level

My System
Have a look through this thread and if that doesn't help, maybe you'll find something here.

Miz is offline  

Did you find this post helpful? Yes | No
Old 13th February 2005   #3
Inactive
THREAD STARTER
Lifetime Subscription
 
OLDSALTY's Avatar
 
Profile:
Join Date: Feb 2003
Location: Toms River, NJ
Posts: 573
Computer Experience:
Experienced
OLDSALTY Reputation Level

Send a message via ICQ to OLDSALTY Send a message via AIM to OLDSALTY Send a message via MSN to OLDSALTY Send a message via Yahoo to OLDSALTY
Originally Posted by Miz
Have a look through this thread and if that doesn't help, maybe you'll find something here.
Thanks Miz, but nothing worked. Refresh, right click and load pic, deleting ftp and http, nothing works.
One of the MS Knowledge Base said to check the properties of the red x place holder. All of them have the same propertie, see graphic below.
I have three computers running XP/SP2 and this is the only one that I get the red X. I have loaded Mozilla-Foxfire and do not get the red x with it.


Last edited by OLDSALTY; 20th August 2006 at 16:12.
OLDSALTY is offline  

Did you find this post helpful? Yes | No
Old 15th February 2005   #4
Inactive
THREAD STARTER
Lifetime Subscription
 
OLDSALTY's Avatar
 
Profile:
Join Date: Feb 2003
Location: Toms River, NJ
Posts: 573
Computer Experience:
Experienced
OLDSALTY Reputation Level

Send a message via ICQ to OLDSALTY Send a message via AIM to OLDSALTY Send a message via MSN to OLDSALTY Send a message via Yahoo to OLDSALTY
I found the problem. I was having another problem with windows updates and Media Player 10. I forgot that I removed Media Player from this computer waiting for an answer from Microsoft. I can install MP 9 so I did and now all the red x's are gone.

PS: I still can't install MP 10

OLDSALTY is offline  

Did you find this post helpful? Yes | No
Old 15th February 2005   #5
Miz
Alumni
 
Miz's Avatar
 
Profile:
Join Date: May 2002
Location: S.W. Kansas
Posts: 2,345
Computer Experience:
Lots of experiences
Miz Reputation LevelMiz Reputation LevelMiz Reputation LevelMiz Reputation LevelMiz Reputation LevelMiz Reputation LevelMiz Reputation LevelMiz Reputation LevelMiz Reputation LevelMiz Reputation LevelMiz Reputation Level

My System
Thanks for posting back. I'll keep that WMP/IE graphics relationship filed away for future reference.

Glad you got it figured out.

Miz is offline  

Did you find this post helpful? Yes | No
Old 16th February 2005   #6
Inactive
 
Profile:
Join Date: Jan 2002
Location: Albuquerque, NM, USA
Posts: 5,655
Computer Experience:
still learning
Welshjim Reputation Level


Welshjim is offline  

Did you find this post helpful? Yes | No
Old 18th February 2005   #7
Inactive
THREAD STARTER
Lifetime Subscription
 
OLDSALTY's Avatar
 
Profile:
Join Date: Feb 2003
Location: Toms River, NJ
Posts: 573
Computer Experience:
Experienced
OLDSALTY Reputation Level

Send a message via ICQ to OLDSALTY Send a message via AIM to OLDSALTY Send a message via MSN to OLDSALTY Send a message via Yahoo to OLDSALTY
I have now found out that it was not caused by WMP but my Firewall software. I use eTrust from CA which is a derivative of Zone Alarm. For some reason I had the firewall off when I last posted and when it was back on I got the dreaded red x's again. So more resarch found that it was the firewall. So my previous discovery was in error. Thanks to Welshjim for the link that had the answer in one of the search results.

OLDSALTY is offline  

Did you find this post helpful? Yes | No
Old 18th February 2005   #8
Inactive
 
Profile:
Join Date: Jan 2002
Location: Albuquerque, NM, USA
Posts: 5,655
Computer Experience:
still learning
Welshjim Reputation Level

OLDSALTY--Thanks for posting back and telling us what worked.
The reasons for RedX are numerous. Here is just a small sample
http://support.microsoft.com/?scid=kb;EN-US;Q283807
You have added a new one.
Basically a RedX appears where an image should be. Much of the time those images are ads, but sometimes they are something you want to see.

Welshjim is offline  

Did you find this post helpful? Yes | No


 

THIS THREAD HAS EXPIRED.

Are you having the same problem? Please post a new thread, but first you'll have to join us by Registering (FREE).



Discussion Forums
Operating Systems
Windows 8 Windows 8
Windows 7 Windows 7
Windows Vista Windows Vista
Windows XP Windows XP
Windows Server System Windows Server System
Legacy Windows OS Legacy Windows OS
Internet & Networking
Networking (Hardware & Software) Networking
Internet Explorer Internet Explorer
Microsoft Mail Microsoft Mail
Firefox, Thunderbird & SeaMonkey Firefox, Thunderbird
      & SeaMonkey

Web Applications & Cloud Web Applications & Cloud
General Internet
Security
Malware and Virus Removal Malware and Virus
     Removal

Security and Privacy Security and Privacy

Other
Other PC Software Other PC Software
Test Posts Test Posts
Hardware
PC Hardware PC Hardware
Mobile Devices Mobile Devices
Community
Introductions Introductions
General Discussions General Discussions
Site Comments & Suggestions Site Comments
      & Suggestions

News News @ WindowsBBS

Thread Tools


Find us on Facebook   Web Of Trust Rating

All times are GMT. The time now is 03:43.


Recent Discussions
Win7 Enterprise will not start (6)
User Profile won't open and Explore.. (1)
Laptop screen brightness (3)
Router config problem (3)
No Signal to Monitor (3)
Excel Macro help (0)
Blue/Black screen on crash. (2)
FTP Security Issue (2)
graphics card error 0x800703EE (5)
Blue Screen Of Death (18)
The 'other' Windows blue screen (wi.. (2)
Cannot access server files after re.. (3)
BSoD (35)
What is giveio.sys and how to get r.. (17)
Google Chrome !Aw SNAP! etc. (2)
'Open with' doesn't work (4)
I'm the only Administrator and can'.. (4)
Touchpad Locked (4)
Use msconfig to edit the boot.ini o.. (11)
Monitor for line activity on a WiFi.. (6)


Donate!
Support Windows BBS!



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO
Copyright 2002 - 2013 WindowsBBS.com. All rights reserved.
FDMA Media LLC
Terms of Use, Legal Information & Privacy Policy
Page generated in 0.09198 seconds with 7 queries