Windows, Operating System, Security, Networking, Malware, Support, Forum, Help Site Check Our Facebook Page!
Notices
Internet Explorer Post your Internet Explorer questions here.


Register your FREE account to unlock additional features at WindowsBBS.com
   
 
 
LinkBack Thread Tools
Old 30th March 2004   #1
Inactive
THREAD STARTER
 
Profile:
Join Date: May 2003
Location: Costa del Sol
Posts: 25
Computer Experience:
Intermedite/amateur
Pauline Miles Reputation Level

Internet Explorer - yellow "error" triangle


I have Windows XP. When I go to any page in Internet Explorer it comes up with a tiny Exclamation Mark in a yellow triangle, in the bottom left hand corner of the screen and the words 'Error on page'. Sometimes it says, 'Done but with errors on page'. It doesn't seem to effect (or is it 'affect'?) my use of the internet except that sometimes I also get a window coming up which says, 'errors on line 15' or something like that. Also 'Do you want to continue on this page'.
Has anyone any ideas what I can do to correct this?

I have another question :- I use Outlook Express. I bought the new Mcafee Spamkiller 5 and have been trying to install it since December 27th! I did get it working for a time but it needs setting up by altering the pop3 inbox settings. When I ran Mcafee Quickclean it went all wrong. I got it so that I could send e-mails but not receive them. I got it so that all my e-mails went into the Spam folder. I got it so that there was nothing coming in at all - every which way, you name it, I got that configuration! Now I've given up and installed Mcafee 4 again which is working fine, but it is the old one, with presumeably no updates and not the one I've just paid for. I do have the CD's for them both. Both purchased!.

Pauline Miles is offline  

 

Register
to remove this ad.
 
 

Old 30th March 2004   #2
Staff
 
PeteC's Avatar
 
Profile:
Join Date: May 2002
Location: Staffordshire, UK
Posts: 27,860
Computer Experience:
Usually not enough
PeteC Reputation LevelPeteC Reputation LevelPeteC Reputation LevelPeteC Reputation LevelPeteC Reputation LevelPeteC Reputation LevelPeteC Reputation LevelPeteC Reputation LevelPeteC Reputation LevelPeteC Reputation LevelPeteC Reputation Level

My System
Polly

IE is picking up html coding errors on the page(s) you are viewing - there is nothing you can do about that, but to avoid the notification try .....

Tools > Internet Options > Advanced - scroll down to Browsing and check the 'Disable script debugging' box.

Afraid I can't help you with McAfee - I'm with Norton/AVG

PeteC is offline  

Did you find this post helpful? Yes | No
Old 30th March 2004   #3
Inactive
THREAD STARTER
 
Profile:
Join Date: May 2003
Location: Costa del Sol
Posts: 25
Computer Experience:
Intermedite/amateur
Pauline Miles Reputation Level

Thank you Pete C. I have done that and tried a few pages. It seems some do and some don't! This page does. Yellow triangle still there with the exclamation mark in the middle.
I was reading some of the questions and answers to do with Internet Eplorer and one suggested to someone to run the scf scannow. I did try this but.... a professional took my computer away to install a second drive a couple of months ago. He must have installed it with his own copy of Windows XP because when I ran the scf scannow it wouldn't. I got a window which said'you have inserted the wrong CD! (ie a different windows product CD than the version installed)' It had asked me to run my Windows XP CD. I've e-mailed the profesional to ask him what to do.
Thanks for your prompt reply. Appreciated.

Pauline Miles is offline  

Did you find this post helpful? Yes | No
Old 30th March 2004   #4
Inactive
 
Newt's Avatar
 
Profile:
Join Date: Jan 2002
Location: Concord, NC, USA
Posts: 10,978
Computer Experience:
*****
Newt Reputation LevelNewt Reputation Level

Hi Polly and welcome.

As indicated in Posting Rule #3 please use a meaningful title for your threads. Others later with similar issues can benefit from searching out related topics if the title has to do with the problem.

I changed this one for you.

Newt is offline  

Did you find this post helpful? Yes | No
Old 3rd April 2004   #5
Inactive
 
Profile:
Join Date: Apr 2004
Location: north carolina
Posts: 2
Computer Experience:
beginner
charger4u Reputation Level

Send a message via AIM to charger4u Send a message via Yahoo to charger4u

yellow error mark


hi polly do you have a popup stopper? i found out that if i press allow popups from this site button it usally stops error on page marks i have pop up stopper you can see if that helps.... charger4u

charger4u is offline  

Did you find this post helpful? Yes | No

Having problems with your computer? Does it crash or freeze? Is your pc slow? Our technicians can identify any issues and fix your PC quickly and reliably.

 

THIS THREAD HAS EXPIRED.

Are you having the same problem? Please post a new thread, but first you'll have to join us by Registering (FREE).



Discussion Forums
Operating Systems
Windows 8 Windows 8
Windows 7 Windows 7
Windows Vista Windows Vista
Windows XP Windows XP
Windows Server System Windows Server System
Legacy Windows OS Legacy Windows OS
Internet & Networking
Networking (Hardware & Software) Networking
Internet Explorer Internet Explorer
Microsoft Mail Microsoft Mail
Firefox, Thunderbird & SeaMonkey Firefox, Thunderbird
      & SeaMonkey

Web Applications & Cloud Web Applications & Cloud
General Internet
Security
Malware and Virus Removal Malware and Virus
     Removal

Security and Privacy Security and Privacy

Other
Other PC Software Other PC Software
Test Posts Test Posts
Hardware
PC Hardware PC Hardware
Mobile Devices Mobile Devices
Community
Introductions Introductions
General Discussions General Discussions
Site Comments & Suggestions Site Comments
      & Suggestions

News News @ WindowsBBS

Thread Tools


Find us on Facebook   Web Of Trust Rating

All times are GMT. The time now is 04:15.


Recent Discussions
Chosing a replacement SSD (10)
DLINK DIR-600L network issue (4)
Windows 8.1 for new build?? (5)
Running CHKDSK /R finishes with NO .. (5)
Your video card must support Shader.. (21)
Difficulty setting up "Sync&qu.. (1)
What is giveio.sys and how to get r.. (32)
Impact of defrag command on SSD? (21)
Update To Windows 8.1 Reverted MS A.. (2)
Missing apps on Programs and featur.. (8)
IE8 fails to initialize on Win XP (7)
Proxy Server on this Computer (User.. (5)
LibreOffice question. (5)
the program has stopped responding (7)
Photo Email Is Back At Picasa (1)
Overclocking my CPU advice requeste.. (11)
OUTLOOK 2013 - Not Sending or Recei.. (5)
Window Live Mail error, now cannot .. (18)
RDP Port 3389 (2)
Google Chrome !Aw SNAP! etc. (6)


Donate!
Support Windows BBS!



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO
Copyright © 2002 - 2013 WindowsBBS.com. All rights reserved.
FDMA Media LLC
Terms of Use, Legal Information & Privacy Policy
Page generated in 0.07920 seconds with 7 queries