Windows, Operating System, Security, Networking, Malware, Support, Forum, Help Site Check Our Facebook Page!
Notices
General Internet Post questions about other Web browsers and general Internet related questions here.


Register your FREE account to unlock additional features at WindowsBBS.com
   
 
 
LinkBack Thread Tools
Old 24th April 2010   #1
Inactive
THREAD STARTER
 
Profile:
Join Date: Mar 2010
Posts: 18
Computer Experience:
beginner
wintermute Reputation Level

My System

Youtube not working properly


Hi guys,

funny thing going on on my computer. As many people around, i watch a lot of videos on Youtube. But lately a very strange thing has been happening. When i access the website and search for a video, the site return the results normally and i watch the video i choose. But when i try a second video it wont load it. Sometimes i get an empty area where the player should be and other times a black rectangle. This happens using either Firefox or IE.

Another funny thing (not sure if related) is that i listen ot a lot of music on futureperfectradio.com. But pretty much at the same time the youtube problem began, the player on the radio website acts funny as well. Its plays normally, but wont load the info like artist, track and album name. And it also happens on Firefox or IE.

I dont think its a virus since my computer has been declared clean here a sometime ago. If i come to think about it, it might have been almost at the same time this problem began. Not saying its related or anything, but its a funny coincidence. Obviously i cant be a 100% sure its not a virus since im not the only user of the machine.

Anyways... I hope you guys can help me.

Thanks

wintermute is offline  

 

Register
to remove this ad.
 
 

Old 24th April 2010   #2
SuperGeek
 
Profile:
Join Date: Sep 2003
Location: North Hollyweird, California
Posts: 1,062
Computer Experience:
Computers?
jpChris Reputation Level

My System
Hi wintermute,

Have you deleted the cache, cookies and history?

When you say you click on another video, have you waited a minute or two to see if it'll load? Also, for some videos, pause the playback and let that little progress bar move to the right before you click play.

jpChris is offline  

Did you find this post helpful? Yes | No
Old 25th April 2010   #3
Inactive
THREAD STARTER
 
Profile:
Join Date: Mar 2010
Posts: 18
Computer Experience:
beginner
wintermute Reputation Level

My System
Hi Chris,

yes i tried all that. The problem is, sometimes the player wont even load. no progress bar or nothing.

Could it be some sort of conflict involving java or adobe flash?

wintermute is offline  

Did you find this post helpful? Yes | No
Old 25th April 2010   #4
SuperGeek
 
Profile:
Join Date: Jan 2002
Location: Chelsea Aus.
Posts: 1,737
Computer Experience:
"hanging in there"
hawk22 Reputation Levelhawk22 Reputation Levelhawk22 Reputation Levelhawk22 Reputation Levelhawk22 Reputation Levelhawk22 Reputation Level

have you got the latest Adobe Flash Player installed.

hawk22 is offline  

Did you find this post helpful? Yes | No
Old 26th April 2010   #5
Inactive
THREAD STARTER
 
Profile:
Join Date: Mar 2010
Posts: 18
Computer Experience:
beginner
wintermute Reputation Level

My System
yes i do and same for java. also tested the installation on the adobe website showing no problems.

maybe a service disabled?

wintermute is offline  

Did you find this post helpful? Yes | No


 

THIS THREAD HAS EXPIRED.

Are you having the same problem? Please post a new thread, but first you'll have to join us by Registering (FREE).



Discussion Forums
Operating Systems
Windows 8 Windows 8
Windows 7 Windows 7
Windows Vista Windows Vista
Windows XP Windows XP
Windows Server System Windows Server System
Legacy Windows OS Legacy Windows OS
Internet & Networking
Networking (Hardware & Software) Networking
Internet Explorer Internet Explorer
Microsoft Mail Microsoft Mail
Firefox, Thunderbird & SeaMonkey Firefox, Thunderbird
      & SeaMonkey

Web Applications & Cloud Web Applications & Cloud
General Internet
Security
Malware and Virus Removal Malware and Virus
     Removal

Security and Privacy Security and Privacy

Other
Other PC Software Other PC Software
Test Posts Test Posts
Hardware
PC Hardware PC Hardware
Mobile Devices Mobile Devices
Community
Introductions Introductions
General Discussions General Discussions
Site Comments & Suggestions Site Comments
      & Suggestions

News News @ WindowsBBS

Thread Tools


Find us on Facebook   Web Of Trust Rating

All times are GMT. The time now is 15:43.


Recent Discussions
Computer Slow to Boot and Files Cor.. (17)
MS expected to unveil Win 9 on Sept.. (3)
Window Live Mail error, now cannot .. (5)
Invalid IP address error, fixed but.. (2)
[Cannot open Standard User, open wo.. (1)
[Which] windows server 2012 edition.. (1)
Impact of defrag command on SSD? (7)
Excel Macro help (2)
What is giveio.sys and how to get r.. (31)
Need shortcut/hotkey for MSDOS and .. (3)
My Passport Back Up and Remove data (2)
Brother QL500 labelmaker (3)
Extremely Slow File moving/copying/.. (10)
Windows 8.1 Update 2 (18)
How do I stop Windows Explorer pers.. (11)
Backup Software Recommendation (9)
IE opens, then shuts down immediate.. (12)
Microsoft July 2014 Security Bullet.. (1)
Microsoft August 2014 Security Bull.. (1)
Internet connection lost in sleep m.. (9)


Donate!
Support Windows BBS!



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO
Copyright 2002 - 2013 WindowsBBS.com. All rights reserved.
FDMA Media LLC
Terms of Use, Legal Information & Privacy Policy
Page generated in 0.07046 seconds with 7 queries