Windows, Operating System, Security, Networking, Malware, Support, Forum, Help Site Check Our Facebook Page!
Notices
General Internet Post questions about other Web browsers and general Internet related questions here.


Register your FREE account to unlock additional features at WindowsBBS.com
   
 
 
LinkBack Thread Tools
Old 18th May 2003   #1
Inactive
THREAD STARTER
 
Profile:
Join Date: Feb 2002
Posts: 63
Computer Experience:
intermediate
Kerry Reputation Level

How do I completely remove java?


My symptom is runtime java errors on certain web pages. It happened after I tried and finally deleted Opera.

I have part of 1.4.1_01 installed and part of 1.4.1_02_2 installed. I now have two Java icons in the Control Panel. Add/Remove doesn't work.

Install 02_2 hangs up after "100% complete" while "Creating Java JAR files"

I need to know how to completely remove all traces of Java on my XP Home, specifically out of my Control Panel, so that I can do a clean install of 1.4.1_02_2.

I have looked and deleted everything named Java in regedit (4 times) but no luck it still hangs up on install.

No luck asking the same question on the Sun forum.

Thanks, Kerry
XP Home

Kerry is offline  

 

Register
to remove this ad.
 
 

Old 18th May 2003   #2
SuperGeek
 
Bmoore1129's Avatar
 
Profile:
Join Date: Jun 2002
Location: Montgomery County Texas
Posts: 1,624
Computer Experience:
1995
Bmoore1129 has disabled reputation

My System
Do you have in c:\program files\java web start the file uninst-javaws.exe?

Do you have IE>Tools>Internet options>advanced tab the MS Java (virtual machine) installed and checked? Mine is gone and I have Java(Sun) Use Java2 v1.4.1_01 or 02 or both?

At one time, I had both MS and Sun but I have since removed MS Java. I had v1.4.1_02 but went back to 01 when some sites wouldn't work with 02.

Maybe a repair of IE would help? Go to Windows\Inf and right click ie.inf and click install. I haven't tried this but it was on the BBS this morning.

Bmoore1129 is online now  

Did you find this post helpful? Yes | No
Old 18th May 2003   #3
Inactive
THREAD STARTER
 
Profile:
Join Date: Feb 2002
Posts: 63
Computer Experience:
intermediate
Kerry Reputation Level

Hi Bmoore1129:

Thanks for the reply.

Quote:
Do you have in c:\program files\java web start the file uninst-javaws.exe?
No

Quote:
Do you have IE>Tools>Internet options>advanced tab the MS Java (virtual machine) installed and checked? Mine is gone and I have Java(Sun) Use Java2 v1.4.1_01 or 02 or both?
I have Java(Sun) Use Java2 v1.4.1_02 checked, but nothing is checked in the MS Virtual. Should one or all three of those boxes be checked? Also I know the _02_2 install is incomplete because of the hang on "JARS files"

Quote:
Maybe a repair of IE would help? Go to Windows\Inf and right click ie.inf and click install.
I did a search and found ie.inf and clicked it but a Note Pad doc appeared.

My quest is to remove all traces of Java but when I think I've done that there is still the Java icon in the Control Panel.

Kerry

Kerry is offline  

Did you find this post helpful? Yes | No
Old 19th May 2003   #4
SuperGeek
 
Bmoore1129's Avatar
 
Profile:
Join Date: Jun 2002
Location: Montgomery County Texas
Posts: 1,624
Computer Experience:
1995
Bmoore1129 has disabled reputation

My System
Kerry

Right click on ie.inf. The context box should have "install". This is for reinstalling IE. Maybe a reinstall will fix the java problem.

I think there are three check boxes under MS VM. Uncheck them all.

If you click on the java icon in the control panel what happens?

Maybe try to DL and install Sun again then un-install?

Download Regcleaner and clean out your registry.


Last edited by Bmoore1129; 19th May 2003 at 16:49.
Bmoore1129 is online now  

Did you find this post helpful? Yes | No
Old 19th May 2003   #5
Inactive
THREAD STARTER
 
Profile:
Join Date: Feb 2002
Posts: 63
Computer Experience:
intermediate
Kerry Reputation Level

Hi Bill:

In desperation, I did a clean install of XP Home and downloaded and successfully installed 02_2.

It's a good move as I made lots of errors this past year that I've been living with. All is well and zippy again.

BTW: I can't speak strongly enough for how well BootViz works. It cut 15-20 seconds off of my boot time.

Thanks for your support.

Kerry

Kerry is offline  

Did you find this post helpful? Yes | No
Old 19th May 2003   #6
SuperGeek
 
Bmoore1129's Avatar
 
Profile:
Join Date: Jun 2002
Location: Montgomery County Texas
Posts: 1,624
Computer Experience:
1995
Bmoore1129 has disabled reputation

My System
Glad you got it fixed. If you run into pages where 02 won't work, just go back to 01. It's what I had to do. Un-install 02 before putting 01 back in though.

Bmoore1129 is online now  

Did you find this post helpful? Yes | No
Old 19th May 2003   #7
Inactive
THREAD STARTER
 
Profile:
Join Date: Feb 2002
Posts: 63
Computer Experience:
intermediate
Kerry Reputation Level

Got it. Yes, I read that somewhere else.

Thanks, Kerry

Kerry is offline  

Did you find this post helpful? Yes | No


 

THIS THREAD HAS EXPIRED.

Are you having the same problem? Please post a new thread, but first you'll have to join us by Registering (FREE).



Discussion Forums
Operating Systems
Windows 8 Windows 8
Windows 7 Windows 7
Windows Vista Windows Vista
Windows XP Windows XP
Windows Server System Windows Server System
Legacy Windows OS Legacy Windows OS
Internet & Networking
Networking (Hardware & Software) Networking
Internet Explorer Internet Explorer
Microsoft Mail Microsoft Mail
Firefox, Thunderbird & SeaMonkey Firefox, Thunderbird
      & SeaMonkey

Web Applications & Cloud Web Applications & Cloud
General Internet
Security
Malware and Virus Removal Malware and Virus
     Removal

Security and Privacy Security and Privacy

Other
Other PC Software Other PC Software
Test Posts Test Posts
Hardware
PC Hardware PC Hardware
Mobile Devices Mobile Devices
Community
Introductions Introductions
General Discussions General Discussions
Site Comments & Suggestions Site Comments
      & Suggestions

News News @ WindowsBBS

Thread Tools


Find us on Facebook   Web Of Trust Rating

All times are GMT. The time now is 13:51.


Recent Discussions
My Passport Back Up and Remove data (1)
Win7 Enterprise will not start (6)
User Profile won't open and Explore.. (1)
Laptop screen brightness (3)
Router config problem (6)
No Signal to Monitor (3)
Excel Macro help (0)
Blue/Black screen on crash. (2)
FTP Security Issue (3)
graphics card error 0x800703EE (5)
Blue Screen Of Death (18)
The 'other' Windows blue screen (wi.. (2)
Cannot access server files after re.. (3)
BSoD (35)
What is giveio.sys and how to get r.. (17)
Google Chrome !Aw SNAP! etc. (2)
'Open with' doesn't work (4)
I'm the only Administrator and can'.. (4)
Touchpad Locked (4)
Use msconfig to edit the boot.ini o.. (11)


Donate!
Support Windows BBS!



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO
Copyright 2002 - 2013 WindowsBBS.com. All rights reserved.
FDMA Media LLC
Terms of Use, Legal Information & Privacy Policy
Page generated in 0.09356 seconds with 7 queries