Windows, Operating System, Security, Networking, Malware, Support, Forum, Help Site Check Our Facebook Page!
Notices
General Internet Post questions about other Web browsers and general Internet related questions here.


Register your FREE account to unlock additional features at WindowsBBS.com
   
 
 
LinkBack Thread Tools
Old 7th February 2013   #1
Senior Member
THREAD STARTER
 
tallin's Avatar
 
Profile:
Join Date: Apr 2009
Location: Melbourne Australia
Posts: 168
Computer Experience:
Intermediate
tallin Reputation Leveltallin Reputation Level

My System

[Google Chrome not opening links from email]


I work voluntarily on a few forums.

I also have posted this request on several forums without successful replies.

Since using Chrome (my default browser Windows 7) when I get an email notification that someone has replied to a post and click on the site included in the email to access the OP's reply, all I get is a page opening in Chrome with 'untitled' as the heading.

My way around this is to right click on the link in the email | copy shortcut | open Chrome | paste | and the site loads. Can anyone guide me to a fix for this annoying issue as I really like Chrome and do not want to change browsers.

If I have Chrome open and click on the OP's link in the email the link will load.

My older laptop using XP and Chrome opens the links in the emails whether I have Chrome open or not!

This issue is not serious enough to create a new profile so I have not done that.

Things I have done to try and solve this are as follows:
Tried my alternative browser IE9 which opens the links immediately.
Avast is up to date, a suggestion from another OP
Uninstalled and re-installed Chrome through Programes and Features and Revo uninstaller, making no difference
Set Chrome and Windows Live mail as my default programs in settings Windows 7
I have been told that Programs Files is where 64-bit programs are installed and Program Files (x86) is for 32-bit programs. So the only way to get Chrome to install in Program Files is to install a 64-bit version of Chrome - if there is one. There does not seem to be one sadly.

Perhaps one of the experts here can update me on a fix for this irritating issue.

There is a link here to manually uninstall Chrome which was suggested but I do not want to change the registry although my registry is backed up but I don't think that is the issue.

Thank you,

kind regards,

tallin is offline  

 

Register
to remove this ad.
 
 

Old 8th February 2013   #2
Senior Member
THREAD STARTER
 
tallin's Avatar
 
Profile:
Join Date: Apr 2009
Location: Melbourne Australia
Posts: 168
Computer Experience:
Intermediate
tallin Reputation Leveltallin Reputation Level

My System
Finally found the answer to this issue.

As follows:

Start > All Programs > Expand Chrome > right click on Chrome.exe > Properties > Compatibility > enable "Run this program in compatibility mode" > In the drop down menu choose Windows 7 > apply > OK. Mine was set on Windows XP but of course I am using Windows 7.

You would need to choose whichever operating system you are using of course.

kind regards,

tallin is offline  

1 out of 1 members found this post helpful. Did you find this post helpful? Yes | No
Old 8th February 2013   #3
Administrator
 
Admin.'s Avatar
 
Profile:
Join Date: Dec 2001
Location: 35⁰ 53'55.1" N, 14⁰ 28'37.5" E
Posts: 6,024
Computer Experience:
***
Admin. Reputation LevelAdmin. Reputation LevelAdmin. Reputation LevelAdmin. Reputation LevelAdmin. Reputation LevelAdmin. Reputation LevelAdmin. Reputation LevelAdmin. Reputation LevelAdmin. Reputation LevelAdmin. Reputation LevelAdmin. Reputation Level

My System
Thanks for the information.

Please mark your thread as 'Resolved'.

Quote:
Near the top of your thread you'll see Thread Tools. Click the down arrow to expand the drop down menu, at the bottom of it you'll see Mark this thread as solved. Click on it to mark your thread as solved.

If later you find that the problem has returned, and you had previously marked your thread as solved, follow the steps above. Instead 'Mark this thread as solved' you will see that in this case Mark this thread as unsolved is listed.

Please read the User Guide for more information.

Admin. is offline  

Did you find this post helpful? Yes | No

Having problems with your computer? Does it crash or freeze? Is your pc slow? Our technicians can identify any issues and fix your PC quickly and reliably.

 

THIS THREAD HAS EXPIRED.

Are you having the same problem? Please post a new thread, but first you'll have to join us by Registering (FREE).



Discussion Forums
Operating Systems
Windows 10 Windows 10
Windows 8 Windows 8
Windows 7 Windows 7
Windows Vista Windows Vista
Windows XP Windows XP
Windows Server System Windows Server System
Legacy Windows OS Legacy Windows OS
Internet & Networking
Networking (Hardware & Software) Networking
Internet Explorer Internet Explorer
Microsoft Mail Microsoft Mail
Firefox, Thunderbird & SeaMonkey Firefox, Thunderbird
      & SeaMonkey

Web Applications & Cloud Web Applications & Cloud
General Internet
Security
Malware and Virus Removal Malware and Virus
     Removal

Security and Privacy Security and Privacy

Other
Other PC Software Other PC Software
Test Posts Test Posts
Hardware
PC Hardware PC Hardware
Mobile Devices Mobile Devices
Community
Introductions Introductions
General Discussions General Discussions
Site Comments & Suggestions Site Comments
      & Suggestions

News News @ WindowsBBS

Thread Tools


Find us on Facebook   Web Of Trust Rating

All times are GMT. The time now is 14:06.


Recent Discussions
How copy XP shortcuts including exa.. (1)
Display Driver Problem - BSOD Perio.. (2)
Who is trying W10 Preview? (5)
[Error 651 - The modem (or other co.. (2)
Data Centers and Hardware Firewalls (6)
Internet's Most Wanted: The Phisher.. (0)
Securing Data in Google Drive (0)
Embed hotmail/outlook.com calendar .. (1)
POODLE going to the dogs? (5)
Microsoft EMET 5.0 - Armor against .. (2)
Win Phone 8.1 (3)
Browser Blockage (3)
Freecell - which file or files? (6)
XP loses all settings will not rest.. (13)
Limit/Filter Automatic Updates (7)
Remote Desktop Suddenly Stopped Wor.. (10)
Outlook 2013 IMAP Settings (10)
Outlook Keeps Asking to Refresh (3)
New SpywareBlaster updates availabl.. (0)
Is MS Office Genuine (2)


Donate!
Support Windows BBS!



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO
Copyright 2002 - 2014 WindowsBBS.com. All rights reserved.
FDMA Media LLC
Terms of Use, Legal Information & Privacy Policy
Page generated in 0.07236 seconds with 7 queries