Windows, Operating System, Security, Networking, Malware, Support, Forum, Help Site Check Our Facebook Page!
Notices
Firefox, Thunderbird & SeaMonkey Post your questions about Mozilla based products (Firefox, Thunderbird & SeaMonkey) here.


Register your FREE account to unlock additional features at WindowsBBS.com
   
 
 
LinkBack Thread Tools
Old 11th July 2010   #1
Inactive
THREAD STARTER
 
Profile:
Join Date: Jul 2010
Posts: 4
Computer Experience:
intermediate
at321 Reputation Level

missing Junk folder in Thunderbird


Hi.
I am using Thuderbird 3.0.5. I recently realized that Thunderbird must be directing some of my mail into a Junk folder. However, there is no junk folder listed under my account. I see "inbox", "drafts", "sent", "archives", "trash" and "outbox". I looked under Tools/Account Settings/Junk Settings for guidance but that was no help. I un-checked the option for junk mail filtering until I can find the junk folder so hopefully I will no longer lose e-mails. Thunderbird's knowledge base was unhelpful.

Thanks.

at321 is offline  

 

Register
to remove this ad.
 
 

Old 12th July 2010   #2
Malware Analyst
 
broni's Avatar
 
Profile:
Join Date: Aug 2002
Location: Daly City, CA
Posts: 19,799
Computer Experience:
intermediate
broni Reputation Levelbroni Reputation Levelbroni Reputation Levelbroni Reputation Levelbroni Reputation Levelbroni Reputation Levelbroni Reputation Levelbroni Reputation Levelbroni Reputation Levelbroni Reputation Levelbroni Reputation Level

My System
Go Tools>Account Settings>your_account>Junk settings and make sure, there is a checkmark in "Move new junk messages to:"

broni is offline  

Did you find this post helpful? Yes | No
Old 12th July 2010   #3
Inactive
THREAD STARTER
 
Profile:
Join Date: Jul 2010
Posts: 4
Computer Experience:
intermediate
at321 Reputation Level

Thank you for your reply.
At the moment there is no check-mark since I un-checked it to prevent the junk mail screening and the loss of any more e-mails. However, when I do place a check mark, the lower part of the screen that indicates where the e-mails will be directed to stays unactive. Very strange.

at321 is offline  

Did you find this post helpful? Yes | No
Old 12th July 2010   #4
Malware Analyst
 
broni's Avatar
 
Profile:
Join Date: Aug 2002
Location: Daly City, CA
Posts: 19,799
Computer Experience:
intermediate
broni Reputation Levelbroni Reputation Levelbroni Reputation Levelbroni Reputation Levelbroni Reputation Levelbroni Reputation Levelbroni Reputation Levelbroni Reputation Levelbroni Reputation Levelbroni Reputation Levelbroni Reputation Level

My System
Without that checkmark, there will be no "Junk" folder. Junk mail has to go somewhere.

broni is offline  

Did you find this post helpful? Yes | No
Old 12th July 2010   #5
Inactive
THREAD STARTER
 
Profile:
Join Date: Jul 2010
Posts: 4
Computer Experience:
intermediate
at321 Reputation Level

I agree. The only reason that I believe that Thunderbird has been sending some of my e-mails to a 'junk' folder is that I checked my e-mails one day on my laptop using my web-based mail program and saw an important e-mail. When I downloaded my mail to my desktop using Thunderbird that e-mail had disappeared. I concluded that Thunderbird had moved that e-mail to "junk" in error but couldn't find a 'junk' folder. From looking at Thunderbird's knowledge base it seems that a few other people are having the same problem.

When the "junk" setting is checked a folder does not show up under my account. I agree - the mail must be going somewhere but where???

at321 is offline  

Did you find this post helpful? Yes | No
Old 12th July 2010   #6
Malware Analyst
 
broni's Avatar
 
Profile:
Join Date: Aug 2002
Location: Daly City, CA
Posts: 19,799
Computer Experience:
intermediate
broni Reputation Levelbroni Reputation Levelbroni Reputation Levelbroni Reputation Levelbroni Reputation Levelbroni Reputation Levelbroni Reputation Levelbroni Reputation Levelbroni Reputation Levelbroni Reputation Levelbroni Reputation Level

My System
I'm afraid, that, if "Junk" folder is not set, junk mail may be simply deleted (if "Enable adaptive junk mail controls for this account" is set), or it may go to "Trash" folder.

broni is offline  

Did you find this post helpful? Yes | No
Old 12th July 2010   #7
Alumni
 
Westside's Avatar
 
Profile:
Join Date: Mar 2003
Location: Omaha,NE
Posts: 4,506
Computer Experience:
Intermediate
Westside Reputation LevelWestside Reputation LevelWestside Reputation LevelWestside Reputation LevelWestside Reputation LevelWestside Reputation LevelWestside Reputation LevelWestside Reputation LevelWestside Reputation Level

My System
Also, make sure that your Account Settings have "keep mail on server" checked. If not checked, you will have no crack at it, a second time.
But, also, I have eight active accounts, seven of which were imported from an earlier version of Thunderbird, which had Junk folders, although I was sending all my Junk mail directly to Trash. One account was created with 3.x, and it had the same settings as the other ones, but, since it by-passed the Junk folder, there was none. When I changed my settings to send Junk mail to the accounts' Junk folder, a Junk folder showed up. I will probably change back, but, for now there is Junk folder. By the way, update to 3.1. It is much better. I had uninstalled 3.0.5, reverted to 2.0.0.24. Except for some minor quirks, 3.1 is as good as 2.0.0.24.

Westside is offline  

Did you find this post helpful? Yes | No
Old 13th July 2010   #8
Inactive
THREAD STARTER
 
Profile:
Join Date: Jul 2010
Posts: 4
Computer Experience:
intermediate
at321 Reputation Level

Thank you. I will have a look at what you suggested.
Also, I thought I had the latest version but I'll upgrade today. Maybe by some strange chance that will solve my problem.

at321 is offline  

Did you find this post helpful? Yes | No


 

THIS THREAD HAS EXPIRED.

Are you having the same problem? Please post a new thread, but first you'll have to join us by Registering (FREE).



Discussion Forums
Operating Systems
Windows 8 Windows 8
Windows 7 Windows 7
Windows Vista Windows Vista
Windows XP Windows XP
Windows Server System Windows Server System
Legacy Windows OS Legacy Windows OS
Internet & Networking
Networking (Hardware & Software) Networking
Internet Explorer Internet Explorer
Microsoft Mail Microsoft Mail
Firefox, Thunderbird & SeaMonkey Firefox, Thunderbird
      & SeaMonkey

Web Applications & Cloud Web Applications & Cloud
General Internet
Security
Malware and Virus Removal Malware and Virus
     Removal

Security and Privacy Security and Privacy

Other
Other PC Software Other PC Software
Test Posts Test Posts
Hardware
PC Hardware PC Hardware
Mobile Devices Mobile Devices
Community
Introductions Introductions
General Discussions General Discussions
Site Comments & Suggestions Site Comments
      & Suggestions

News News @ WindowsBBS

Thread Tools


Find us on Facebook   Web Of Trust Rating

All times are GMT. The time now is 22:27.


Recent Discussions
External Monitor highjacking (2)
Relocating Folders from new SSD to .. (0)
My Passport Back Up and Remove data (1)
Win7 Enterprise will not start (6)
User Profile won't open and Explore.. (1)
Laptop screen brightness (3)
Router config problem (6)
No Signal to Monitor (5)
Excel Macro help (0)
Blue/Black screen on crash. (2)
FTP Security Issue (3)
graphics card error 0x800703EE (6)
Blue Screen Of Death (18)
The 'other' Windows blue screen (wi.. (2)
Cannot access server files after re.. (3)
BSoD (35)
What is giveio.sys and how to get r.. (20)
Google Chrome !Aw SNAP! etc. (2)
'Open with' doesn't work (4)
I'm the only Administrator and can'.. (4)


Donate!
Support Windows BBS!



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO
Copyright 2002 - 2013 WindowsBBS.com. All rights reserved.
FDMA Media LLC
Terms of Use, Legal Information & Privacy Policy
Page generated in 0.09191 seconds with 7 queries