Windows, Operating System, Security, Networking, Malware, Support, Forum, Help Site Check Our Facebook Page!
Notices
Firefox, Thunderbird & SeaMonkey Post your questions about Mozilla based products (Firefox, Thunderbird & SeaMonkey) here.


Register your FREE account to unlock additional features at WindowsBBS.com
   
 
 
LinkBack Thread Tools
Old 2nd May 2008   #1
Inactive
THREAD STARTER
 
Profile:
Join Date: May 2008
Posts: 1
Computer Experience:
beginner
ronnie2000 Reputation Level

Unhappy

Sympatico email



Hi there, I hope you can help with this problem. I cannot get in my sympatico email at all, it will not accept my username/password. The message reads... PASS command did not succeed.Mailserver pop1.ns.sympatico.ca responded-invalid username or password. I had all my settings checked,emptied the cache etc. but no luck. I phoned sympatico who in their infinite wisdom in less than 40 days suddenly don't know anything about it or Netscape. I was/am in the process of removing my folders to my documents but had not gotten to "drafts" it just wouldn't work one day when I turned on the puter. I'm at my wits end. I have some important documents in my drafts folder which I would very much like to retrieve. Thanks in advance for your help. Ronnie

ronnie2000 is offline  

 

Register
to remove this ad.
 
 

Old 2nd May 2008   #2
Alumni
 
Westside's Avatar
 
Profile:
Join Date: Mar 2003
Location: Omaha,NE
Posts: 4,506
Computer Experience:
Intermediate
Westside Reputation LevelWestside Reputation LevelWestside Reputation LevelWestside Reputation LevelWestside Reputation LevelWestside Reputation LevelWestside Reputation LevelWestside Reputation LevelWestside Reputation Level

My System
The reaction of the alleged "support" people of Sympatico are quite common.
Sympatico is usually described as Sympatico/MSN, i.e. tightly Microsoft bound.
As such, their IT people are not supposed to know anything about any other mail applications. You can take a look at this article to see what some people have to put up with.
One thing which I don't understand is if this problem has just happened recently, or has been around for a while.
Also, about these mails in the "Drafts" folder, it is not clear what they do there.
Typically, the Drafts folder is used for unsent mail. After the mail is sent, they not not see visible in the Drafts folder, but should be in the Sent folder. However, if your settings are not correct, the mail may sit in the Drafts folder.

Westside is offline  

Did you find this post helpful? Yes | No
Old 2nd May 2008   #3
Alumni
 
Ramona's Avatar
 
Profile:
Join Date: Dec 2001
Location: Missouri
Posts: 7,481
Computer Experience:
Experienced Learner
Ramona Reputation LevelRamona Reputation LevelRamona Reputation LevelRamona Reputation LevelRamona Reputation LevelRamona Reputation LevelRamona Reputation LevelRamona Reputation LevelRamona Reputation LevelRamona Reputation LevelRamona Reputation Level

My System
Ronnie,

Have you tried changing your password? Look at this page and see if you find anything useful:
Reset Password

Note: This is a Bell.ca help site for Sympatico Mail

Ramona is offline  

Did you find this post helpful? Yes | No
Old 25th May 2008   #4
Geek Member
Contributing Member
 
rebecca's Avatar
 
Profile:
Join Date: Jul 2004
Location: Longlac, Ontario
Posts: 642
Computer Experience:
less than I thought!
rebecca Reputation Level

Ronnie,

While I never received the particular error message you were getting, I did have considerable trouble getting Sympatico to play nice with Thunderbird.
For anyone else who might come looking for help with general Sympatico settings here, these are the settings that ultimately worked for me:

Tools > Account Settings > Server Settings:
Server name: pophm.sympatico.ca Port: 995
User Name: xxxxxx@sympatico.ca (whatever your address is)
Security Settings - Use secure connection: SSL
(no check mark in Use secure authentication)

Tools > Account Settings > Outgoing Server:
Description: <not specified>
Server Name: smtp1.sympatico.ca
Port: 25
User Name: b1xxxxxx (whatever your b1 number is)
Secure Connection: TLS (if available)

At various times, I've had to input both my Sympatico Access Password and my Sympatico email password - when asked for a password, I usually try one, and if that doesn't work, then I try the other. If neither works, I reboot the computer - after that, I've always been successful.

rebecca is offline  

Did you find this post helpful? Yes | No
Old 25th May 2008   #5
Alumni
 
Westside's Avatar
 
Profile:
Join Date: Mar 2003
Location: Omaha,NE
Posts: 4,506
Computer Experience:
Intermediate
Westside Reputation LevelWestside Reputation LevelWestside Reputation LevelWestside Reputation LevelWestside Reputation LevelWestside Reputation LevelWestside Reputation LevelWestside Reputation LevelWestside Reputation Level

My System
Rebecca,
the biggest mistake that one can do is to tell the tech (non)support that anything other than Microsoft software is used. Sympatico must use as a basis a Microsoft product, or the information on getting the settings must be missed, somehow. Changes in settings are about two years old, and hard to find in the Sympatico pages, but this thread discusses the problem .
Sympatico will tell you how to get the settings in Outlook Express, and it should be possible to translate them to Thunderbird settings.


Last edited by Westside; 26th May 2008 at 16:48.
Westside is offline  

Did you find this post helpful? Yes | No
Old 25th May 2008   #6
Geek Member
Contributing Member
 
rebecca's Avatar
 
Profile:
Join Date: Jul 2004
Location: Longlac, Ontario
Posts: 642
Computer Experience:
less than I thought!
rebecca Reputation Level

Westside,
You're right about the fact that Sympatico tech support won't help with anything other than MS software, but the issue goes beyond that sometimes. I did originally have them help me configure OE, and from that I was able to set up TB.
However, server settings that work fine for months/years will, on occasion, suddenly stop working, even though Sympatico denies having made any changes (and I have made no changes on my computer or to my TB settings). For example, I used to use smtphm.sympatico.ca as my outgoing server for a couple of years until one day I could no longer connect. Found a post by someone somewhere saying they were using smpt1.sympatico.ca, and lo & behold, using that one, I was able to send out emails again. Sympatico tech support still tells me smtphm.sympatico.ca is what I should have entered as my outgoing mail server!

Personally, I'm still using pophm.sympatico.ca as my incoming server, but there are numerous Sympatico customers who have to use pop6.sympatico.ca (as mentioned in the thread you referred to).

rebecca is offline  

Did you find this post helpful? Yes | No
Old 25th May 2008   #7
Alumni
 
Ramona's Avatar
 
Profile:
Join Date: Dec 2001
Location: Missouri
Posts: 7,481
Computer Experience:
Experienced Learner
Ramona Reputation LevelRamona Reputation LevelRamona Reputation LevelRamona Reputation LevelRamona Reputation LevelRamona Reputation LevelRamona Reputation LevelRamona Reputation LevelRamona Reputation LevelRamona Reputation LevelRamona Reputation Level

My System
Rebecca,

Thanks for your experienced input on Sympatico settings!

Ramona is offline  

Did you find this post helpful? Yes | No
Old 26th May 2008   #8
Alumni
 
Westside's Avatar
 
Profile:
Join Date: Mar 2003
Location: Omaha,NE
Posts: 4,506
Computer Experience:
Intermediate
Westside Reputation LevelWestside Reputation LevelWestside Reputation LevelWestside Reputation LevelWestside Reputation LevelWestside Reputation LevelWestside Reputation LevelWestside Reputation LevelWestside Reputation Level

My System
Thanks,
Rebecca. And, I corrected my link. It takes people like you who have the service, and was able to wade through what the alleged support people tell you, and get usable information. Thanks, again.

Westside is offline  

Did you find this post helpful? Yes | No


 

THIS THREAD HAS EXPIRED.

Are you having the same problem? Please post a new thread, but first you'll have to join us by Registering (FREE).



Discussion Forums
Operating Systems
Windows 8 Windows 8
Windows 7 Windows 7
Windows Vista Windows Vista
Windows XP Windows XP
Windows Server System Windows Server System
Legacy Windows OS Legacy Windows OS
Internet & Networking
Networking (Hardware & Software) Networking
Internet Explorer Internet Explorer
Microsoft Mail Microsoft Mail
Firefox, Thunderbird & SeaMonkey Firefox, Thunderbird
      & SeaMonkey

Web Applications & Cloud Web Applications & Cloud
General Internet
Security
Malware and Virus Removal Malware and Virus
     Removal

Security and Privacy Security and Privacy

Other
Other PC Software Other PC Software
Test Posts Test Posts
Hardware
PC Hardware PC Hardware
Mobile Devices Mobile Devices
Community
Introductions Introductions
General Discussions General Discussions
Site Comments & Suggestions Site Comments
      & Suggestions

News News @ WindowsBBS

Thread Tools


Find us on Facebook   Web Of Trust Rating

All times are GMT. The time now is 13:00.


Recent Discussions
Spacebar won't work (2)
PC Will Not Boot After HDDs Re-Arra.. (1)
WD External Hard Drives not recogin.. (4)
BSoD (31)
Can't get Win7 shortcuts to open in.. (13)
Changing default View Fields in Out.. (3)
Dell Studio 540 350watt psu require.. (25)
Firefox and Thunderbird Version 31... (6)
How do I check links in favorites t.. (3)
CD player application (3)
Re-starting IE8 every time I change.. (1)
Need Help adding a Win7 machine to .. (6)
Battery available (free) for Arris .. (0)
Weather station software. (12)
Windows Update Failure (3)
Any advice on an iPhone? (1)
Need digital clock for comp that I .. (4)
Sound goes AWOL (6)
Need good replacement for Wordpad i.. (2)
Eliminating setpoint32.exe error (10)


Donate!
Support Windows BBS!



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO
Copyright 2002 - 2013 WindowsBBS.com. All rights reserved.
FDMA Media LLC
Terms of Use, Legal Information & Privacy Policy
Page generated in 0.10712 seconds with 7 queries